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• SIMS = Statewide Incident Management System

• Effective July 8, 2019, SIMS became the web-based critical incident reporting application for 
OCDD. 

• It provides authorized entities involved in Home and Community Based Services (HCBS) an 
online method for submitting critical incidents as defined in OCDD Operational Instruction #F-5: 
OCDD Critical Incident Report for Waiver Services. 

• The Medicaid office at LDH makes SIMS available to us. This is so we can submit state and 
federally required incident reports for waiver participants. These incidents are outlined in OCDD 
Operational Instruction #F-5: OCDD Critical Incident Report for Waiver Services. 

Statewide Incident Management System (SIMS)

https://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/F-5CriticalIncidentReporting120921.pdf
https://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/F-5CriticalIncidentReporting120921.pdf
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The following service providers will not enter critical incidents into SIMS 
online. They will continue to send a hard copy incident report to the SC to 
enter into SIMS for the involved waiver participant:

• licensed respite providers

• day habilitation centers and vocational programs

• self-direction participants, their authorized representatives or care 
worker

Statewide Incident Management System (SIMS)
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Physical, sexual or psychological abuse, financial exploitation, neglect, abandonment or human trafficking of 
an OCDD HCBS waiver participant must be reported as follows:

• Neglect, exploitation or trafficking of a child (age infant to 17), contact the Louisiana Department of 
Children & Family Services at 1-855-4LA-KIDS (1-855-452-5437) and local law enforcement.

• Neglect, exploitation or trafficking of an adult (age 18-59), please contact the LDH Office of Aging and 
Adult Services Adult Protective Services program at 1-800-898-4910 and local law enforcement.

• Neglect, exploitation or trafficking of an adult age 60 or older, contact the Governor's Office of Elderly 
Affairs/Elderly Protective Services at 1-833-577-6532 and local law enforcement.

• Nursing home and privately owned intermediate care facilities for individuals with developmental 
disabilities (ICF/DD) providers must report allegations of abuse or neglect to Health Standards Section at 
1-877-343-5179.

Reporting Abuse, Neglect and Exploitation

http://dss.louisiana.gov/index.cfm?md=pagebuilder&tmp=home&pid=109
https://ldh.la.gov/index.cfm/page/120/n/126
https://ldh.la.gov/subhome/32
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Long-Term Personal Care Services (LT-PCS) 

participants and Early and Periodic 

Screening, Diagnostic and Treatment 

Personal Care Services (EPSDT-PCS) 

participants do not require incidents to be 

input into SIMS. 

Only incidents for certified waiver 

participants are entered into SIMS.  

Statewide Incident Management System (SIMS)
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• To file a complaint, concern or dissatisfaction 
involving services administered by OCDD or 
its contracted entities, call, write or otherwise 
communicate to the local human services 
authority or district or call 225-342-0095.

• OCDD Complaint Policy

Filing a Complaint

http://dhh.louisiana.gov/index.cfm/page/134/n/137
https://ldh.la.gov/assets/docs/OCDD/SIMS/CustomerComplaints100622.pdf
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The OCDD Critical Incident reporting website: https://ldh.la.gov/page/critical-incident-reporting

• WellSky Computer Configuration Requirements

• SIMS User Manual

• WellSky Tutorials Playlist 

• OCDD Operational Instruction #F-5: OCDD Critical Incident Report for Waiver Services

• Link to apply for SIMS: https://ldh.la.gov/page/sims

• A downloadable hard copy critical incident report form for use in the field, as a back-up reporting 
tool when SIMS is not available, or if a natural disaster has limited internet access

• Reporting abuse and neglect to various protective service agencies

• OCDD Complaint Policy

Monday.com is the system used for SIMS onboarding. Users can upload required documentation in Monday.com which 
helps prevent delays with the process.

SIMS Resources

https://ldh.la.gov/page/critical-incident-reporting
https://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/WellSkyHumanServicesComputerConfigRequirementsSep2018.pdf
https://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/IncidentManagementOCDDWaiverTrainingManual042419.pdf
WellSky Tutorials Playlist
https://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/F-5CriticalIncidentReporting120921.pdf
https://ldh.la.gov/page/sims
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SIMS uses pop-up windows to display information to users. 

• Users must allow these pop-ups to be displayed on your screen.

• The specific steps to enable pop up windows may vary depending 
on the web browser you are using. 

• If your browser automatically updates, you may have to enable 
pop ups again. 

Pop up blockers can cause issues with the work flows in SIMS.

Prior to Accessing SIMS

Statewide Incident Management System (SIMS)
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• Security built into SIMS allows only authorized individuals to 
access the system. Each person that enters incidents into 
SIMS must have a unique username and password 
(credentials).

• It is a violation of HIPAA policy to log in to SIMS using 
another person’s credentials. Only one password will be 
issued for each credentialed SIMS user. 

Security and Password Assignment

• It is the responsibility of each licensed agency to immediately email 
SIMSWAIVER@la.gov of all separated employees who were credentialed in SIMS.

mailto:SIMSWAIVER@la.gov
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The Workflow Wizard 
that was designed in 
SIMs will not function 
properly if the pop ups 
and redirects are not 
enabled in the browser 
that is being used
(see instructions).

How to Enable Pop-Ups and Redirects

Pop-ups in browsers 
 
Follow the below steps to Enable or Disable pop-ups in Microsoft Edge®: 
1. Click the Settings and More ••• button on the upper-right side of the browser. 
2. Click Settings. 
3. Click Cookies and Site Permissions. 
4. Scroll down to Pop-ups and redirects  
5. Switch to toggle it between Off and On 

 
Chrome (Windows) 
1. Click the three dots in the upper right corner of browser window 
2. Select Settings. 
3. On the left side, Click Privacy and security 
4. In the middle of the page, select Site Settings, then Pop-ups and redirects. 
5. To disable the pop-up blocker uncheck the Blocked (recommended) box. 
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• SIMS DSPA and SCA users are linked to the provider who they identify as their employer at the time 
of their SIMS account application.  Each agency is identified by a Worker Organization ID # (WOID). 
The user profile is only valid with that employer/WOID.  Any transfer or addition of employment 
with another agency or WOID must be reported to SIMSWaiver@la.gov in order for the user’s 
account to be modified.  This will give the user access to the waiver participants at the additional  
DSPA or SC agency WOIDs. 

• DSPA and SCA managers or administrators must report separated employees who have SIMS 
accounts to SIMSWaiver@la.gov as soon as possible in order to disable the user account and comply 
with HIPAA. 

• Waiver participants are linked to DSPAs and SCAs through the Prior Authorization (PA) files from SRI.  
Any changes to linkage or service type are transmitted to WellSky for them to make profile updates 
in SIMS overnight on business days. 

Basic Guidelines

mailto:SIMSWaiver@la.gov
mailto:SIMSWaiver@la.gov
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• Waiver participants’ PA linkages remain in SIMS for 30 days after the termination of the 
PA in SRI. This gives the SIMS reporter a limited amount of time to enter the incident 
before the participant is no longer searchable in SIMS to add to an incident. 

• If a Direct Service Provider has participants for both OCDD and OAAS waivers, the SIMS 
user must have the following two roles. Please make sure correct role is selected.

• OCDD Direct Service Provider

• OAAS Direct Service Provider

• Day programs, respite centers, schools and other programs that are not DSPAs or SC 
agencies cannot obtain a SIMS account. Those agencies must report critical incidents to 
the participant’s SC, who will enter the incident in SIMS. 
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• Use the URL or quick link you were provided by OTS: https://hssladhhprod.wellsky.com/humanservices/

• DSPs and SCs -Use the role drop-down list to choose the role you must use to enter a CIR OCDD Waiver participant in 
NOW, ROW, Supports Waiver or CC. KNOW the waiver service that is linked with the participant!

• Click the GO button to lock in to the role you want to use.

• Click on PROVIDERS tab.  Click on your provider name.

• Click on FILE and choose ADD INCIDENTS from drop-down.

• It is extremely important to select the correct role for the type of waiver a participant has:

OCDD Direct Service Provider role: ROW, NOW, Supports and Children’s Choice

OAAS Direct Service Provider role: Community Choice Waivers

**Entering an incident using the incorrect role type will result in that CIR being marked ineligible and the reporter will have to re-enter 
a new CIR using the correct role type**

Logging in to SIMS/Accessing Dashboard

https://hssladhhprod.wellsky.com/humanservices/
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• SCs are also linked to the SCA that they identify as their employer at the time of SIMS application.

• Only SCA Supervisors may apply for both OCDD Support Coordinator Supervisor and OAAS Support 
Coordinator Supervisor roles.

• SCs may only apply for the OCDD Support Coordinator role or OAAS Support Coordinator role.

• SCs and Supervisors must also have the APS Waiver Support Coordinator role.

• If a SC is promoted to Support Coordinator Supervisor, a SCA management staff or administrator 
must notify SIMSWaiver@la.gov as soon as possible so that the employee’s SIMS profile can be 
updated with the new role(s).  OCDD will not approve role changes without confirmation from an 
agency administrator.  The SCA Supervisor role opens additional authority in SIMS. 

• Separation of employment must be reported to SIMSWaiver@la.gov as soon as possible to comply 
with HIPAA to ensure unauthorized people cannot access protected health information.

mailto:SIMSWaiver@la.gov
mailto:SIMSWaiver@la.gov
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• Select the correct role for the waiver participant you are entering an incident for.

• When linking a participant, you are choosing the participant record that is in all CAPS 
(this record contains the program participation that has the correct PA linkage).

• Change the status from pending to complete on the CIR form which is located under the 
documentation tab AFTER you have made all the necessary selections on the CIR form as 
it relates to the description of the incident.

• Before leaving an incident: Please make sure that the region field has populated. If it 
hasn’t, please reach out to SIMSWaiver@la.gov for assistance.  

Reminders for Entering CIRs

mailto:SIMSWaiver@la.gov
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• Failure to enter an incident correctly will result in CIRs remaining in pending status with 
leads to non compliant incidents. If the region field does not populate after you have 
linked a participant and completed the CIR form, something is missing from the CIR that 
needs to be addressed right away. 

• DSPA enters an incident > links the participant > creates and completes the CIR form > 
changes the status from pending to complete on the CIR form > SCA assignment is 
generated so they can add the SC follow up note > LGE reviews CIR to determine 
outcome.

• A checklist can be found under documentation in SIMS for DSPAs, SCAs and LGE staff. 

Reminders for Entering CIRs
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Checklists

NOTE: Clinical Review Committee (CRC) has been 
renamed to Critical Incident Review Committee (CIRC)
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Entering a Critical Incident in SIMS
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New Process: Death CIRs
• In the event of a death, a new CIR must be entered in SIMs and death must be 

selected on the CIR form with the date of death. The details surrounding the cause 
of death can be entered in the description of event section of the CIR.

• OCDD is no longer allowing notes to be added to an existing CIR that mentions the 
death of a participant. This decision was made based on reporting criteria by the 
MRC Mortality Review Committee.

• See Memo “Critical Incident Report (CIR) of a Death in the Statewide Incident 
Management System (SIMS)”

• Any questions or concerns about this process, please contact Marilee Andrews at 
Marilee.Andrews@la.gov

mailto:Marilee.Andrews@la.gov
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February 20, 2024 Memo: 
Critical Incident Report 
(CIR) of a Death in the 
Statewide Incident 
Management System 
(SIMS)
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• The first thing to do when entering an incident 
in SIMs is to identify which role needs to be 
selected for the participant THEN CLICK GO. 
This will lock you in that role. 

• Next, select provider which should populate 
the agency that you work for and the 
enrollments that are linked to that agency. 

NOTE: If the incorrect role is selected for the a specific waiver type, you will have to enter a new 
CIR, and the waiver manager at your regional office will have to mark the CIR ineligible. You can 
save yourself additional work by choosing the correct role before you begin.
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You will be able to identify the agency details on this page as well as view the workers that are assigned to the 
agency and see all participant records assigned to that agency. 
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If you are not listed as a worker for your agency, please send an email to be added. DSPAs 
are allowed two users per agency unless certain criteria is met. Email SIMSwaiver@la.gov to 
request the disabling of any accounts that need to be deactivated. 

mailto:SIMSWAIVER@la.gov
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DSP enrollments- lists all waiver participants who are linked to the DSP with a Prior Authorization (PA)
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Reminders

• Choose the correct role from the drop-down Role Menu.

• Select your agency name from the Providers tab.

• Only add a new incident when you are in the Provider tab.

• Every selection matters!  It will determine the success of completing an incident 
that is error-free.

*OCDD and regional staff spend a substantial amount of time reviewing pending 
incidents that have not been completed correctly. 
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You will use file often in SIMs to add an incident as well to save and close CIRs. 
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The role you initially chose when you logged 
into SIMs will appear on the event information 
(another opportunity to check and make sure 
the right role was chosen). All required fields 
are marked with an asterisk so be as specific as 
possible with the details entered in this 
section.

Enter the participant’s Full Name in the 
description of the incident in the event that a 
user needs assistance with linking a 
participant. Providing initials, first name only, 
or last name only is not recommended. 
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• File → Save Incident

• Work Flow Wizard appears- but only 
if you have enabled pop-ups on your 
computer.

Important Next Steps
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• If the workflow is working properly in your browser, it 
should appear like this screenshot and show all required 
steps from start to finish. 

• As each task is performed, you will see them crossed off as 
you go.  The WFW is designed to be followed in the order 
below:

• WFW - move through each step in sequence
• Use only the File → ‘Save’ command  as you complete 

each step
• ‘Save & close’ or ‘close’ at any step will disengage WFW.

Workflow Wizard (WFW)
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Search for Participant- Click on Tools→ Search for Person

If you do not see tools on your screen, your pop ups have not been enabled. 
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• Step 1- Search for person

• Step 2- Click on the small box to 
make a check mark appear

• Step 3- Refine search- if by name 
use ‘begins with filter’ and type 
in blank field

• Step 4- Click the ‘search’ button
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• A pop up screen will appear that 
displays all information that pertains 
to the participant record. Once you 
click on file and save involved 
person, the program participation 
should populate. 

• The assigned region for the 
participant is linked to their PA so its 
important that the waiver program 
appears after saving the participant 
record. 



Statewide Incident Management System (SIMS) 33

• Notice that the ‘Program Participation’ is not populated with a waiver type at this 
point. Once you go to File and click on ‘Save Involved Person’, the screen will 
refresh with the waiver type in the Program Participation field. 

• If no Waiver type appears in the Program Participation box after clicking File → 
Save, you will not be able to proceed without completing the next step-
Documentation → Critical Incident Report Form. Stop WFW and proceed to Notes.  
Report the linkage error to the LGE waiver manager or designee.

*Note - when you finish each step of the WFW, a line will automatically cross it out.
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IDENTIFY THE PARTICIPANT 

• As you complete each tickler, you will 
see a line appear through each one 
indicating that the task has been 
complete.

• Selecting ‘save documentation’ will 
populate the entire CIR form so that the 
additional information can be provided 
for this incident.

• Click the drop-down to view the participant you chose in the search step; click on name

• File-Save Documentation
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Complete 
Critical Incident 
Report Form
If name is not already appearing, 
click on drop-down to add 
person. Click File → Save
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• Click on the hyperlink under document name, then make the necessary selections 
from the drop down menus seen in the screenshots on this slide and the next two 
slides. All sections are to be completed if applicable.

• Waiver services refers to staff worker 
• Natural Supports refers to family members 
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• In order to add documentation, you must click on File> Add Documentation, which is where you 
see the additional forms that are available. 

• A fall has to be indicated on the CIR form under incident categories in order for the fall forms to 
be an option to select under documentation. 

• If an incident was a fall, there are two fall forms that must be completed.  
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Sometimes an ER visit 
leads to a hospital admit 
(select acute care 
hospital along with the 
corresponding date). If 
the incident was a 
behavioral incident that 
led to a psych visit, enter 
the date of service. 
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The last steps to complete the critical 
incident report form: Change Status 
from ‘Pending’ to ‘Complete.’
File → Save → Close

Failure to change the status prevents 
from the SCA from knowing they have 
a CIR to review. It also prevents the 
regional assignment that alerts LGE 
staff that there is a CIR that has been 
assigned to their region.
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CIR Follow-Up Requirements
• DSPs and SCs are expected to enter follow-up notes to each CIR.  Refer to the operational 

instruction for mandatory timelines. 

• Follow-up notes capture the actions taken to stabilize or remediate the conditions that resulted 
in the critical incident. The goal is to demonstrate assurance of health and safety of the waiver 
participant, as per CMS approved waiver requirements. 

• Each case will require follow-up notes that are appropriate to the situation and the participant.  
Canned statements are never acceptable.  

• You should receive a ‘tickler’ when the follow-up note is due.  However, you can enter follow-up 
notes before receiving a tickler, and should enter these notes as needed for each CIR.
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Add additional information about the incident, discharge dates, 
current condition of participant etc. in the notes section.
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• Reminder you will use file a lot in SIMs

• DSPAs  will select Follow Up: DSP as their 
Note Type. 

• Change the status to complete after entering 
the note

• Select File > Save and Close Note 

Steps to Add Note
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A good rule of thumb is to always check 
your ticklers which can be found under 
My Work. These ticklers are set up as 
alerts to remind you of any unfinished 
tasks with a CIR. 

If you need assistance with resolving your ticklers, contact: SIMSWaiver@la.gov

mailto:SIMSWaiver@la.gov
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Questions?

Please type your question in the chat 
and we will make sure to send out 
answers to all questions. 



THANK YOU


