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Incident  Management (Non -APS) 
Statewide Incident Management System (SIMS) maintains incident records for participants/victims/patients who are 
served by Louisiana DHH.  

Introduction  This training introduces you to the basic functions of accessing and reviewing 
Incident records. 

Importance  Your confidence in using SIMS for reviewing records will increase as you 
develop proficiency in the software. 

Overview  To help Louisiana Law Enforcement develop the necessary skills and 
understanding to effectively use SIMS to perform the reporting workflows in 
a Critical Incident Reporting context. 

Objectives  • Log into and out of SIMS 
• Successfully navigate the program 
•  

Topics Topic Page 

Review Incident Record 15 
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Icons Used in this Manual 

Icon  Description  
 
 
 

Tip  
Tips provide general recommendations on how to make it easi er or more productive 
to use SIMS. 

 

Caution  
The Caution icon highlights areas of note or concern, where failure to use the system 
properly may cause or exacerbate problems.  

 

Note  
Notes provide additional information of general interest about a specific function or 
process of SIMS. 

 

Example  
Examples are provided to help you develop a better understanding of the subject 
area and how SIMS may be used in a specific scenario of relevance . 
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SIMS Basics 
SIMS is a  web-based  system  tha t is  accessed  from  a  Web browser, specifica lly In te rne t Explore r® (IE).  
Your worksta tion  will be  configured  be fore  you  “go live” to  a llow the  system  and  a ll its functiona lity to  
ope ra te  p rope rly.  If you  experience  any problem s during tra in ing or a fte r “go live”, p lease  coord ina te  
with  your System  Adm inistra tor to  eva lua te  the  issue . 

Enabling Pop -Up Windows  
SIMS uses pop-up  windows to  d isp lay in form ation  to  use rs. It is im portan t to  a llow these  pop-ups to  be  
displayed on your scre en.  To enable pop -up windows, go to Internet Explorer>Tools> Pop -Up 
Blocker>Turn Off Pop -up Blocker .   

 

In the future  when you try to access SIMS  from a workstation that is not your own, the default set up on 
the workstation may enable some other type of  pop -up blockers (Google™, Yahoo®, MSN®, etc.). Be sure 
to follow the instructions to allow the use of pop -up windows.  
 
The specific steps you need to take may vary depending on the version of IE you are running. Check with 
your System Administrator whene ver you are unable to resolve this issue on your own.  
 

Screen Stacking  
In SIMS, you will do a lot of opening and closing of screens (windows). As you’re working, you can have 
many screens open and not know because they’re stacked on top of each other. Ther e is no harm in this, 
but it can make working in SIMS more cumbersome. Open screens can prevent you from getting to 
another area of the program. On the other hand, closed screens can also prevent you from moving 
around.  

If a screen has been closed, but sho uld have remained open, you’ll see an error message similar to this:  
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Best Practices recommend that you click File > Save and Close  when you’re 
saving records. This prevents unnecessary screens from staying open.  

Log into SIMS 

 Your SIMS Applica tion  Adm inistra tor will p rovide  you  with  the  URL 
(In te rne t Address) of the  WellSky Custom er Porta l and  your login  
credentia ls for both  the  Live  system  when  appropria te . 

 

1. Open In te rne t Explore r and  then  en te r the  URL for SIMS 
2. At the  login , type  your User ID and  Password  
3. Click Login  

 

a . The  Dashboard  is d isp layed  
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Exit SIMS 
To exit SIMS:  

1. In the upper right portion of the screen, click Sign Out  

 

My Work 
My Work  is  your hom e  page  and  tasks m ight be  m anaged .  When you  first log in , you  will begin  from  he re . 
Keep  in  m ind  tha t your My Work  page  m ay d iffe r from  tha t of your co-worke r. Roles de te rm ine  which 
fea tures you  m ay have .  
 

My Work Screen Elements 
There  a re  seve ra l pa rts of the  My Work  screen , as shown in  the  screenshot be low: 
 

 
 
 

 

The  File  m enu is loca ted  th roughout the  program . Item s on  the  File  m enu vary, 
depending on  what you  a re  doing. One  of the  m ore  com m on functions you’ll use  
is  the  File > Add Notes  and  File > Save and Close Notes . 

 

The  tabs a long the  top  of the  screen  are  ca lled  Chapters . A chapte r is  like  a  
section  of the  program . To m ove  to  anothe r chapte r, just click it.  If you  have  the  
“UTILITIES” Chapte r, le t your supe rvisor know im m edia te ly.  This chapte r is  
re se rved  for IT. 

 

My Work  is  d ivided  in to  a reas for consum ers, p rovide rs, resources and  tasks. You 
m ay see  a ll or just som e  of these  a reas. 

 

With in  each  a rea  a re  boxes tha t conta in  in form ation . These  a re  re fe rred  to  as 
Panes . 

 

Each  pane  includes a  down arrow. When you  click the  down arrow, item s in  the  
pane  a re  collapsed . This is  he lpfu l if you  need  m ore  space  on  your screen . To 
expand the  item s in  the  pane , click the  now righ t-facing a rrow. 
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 Many areas of the program allow you to collapse sections (panels). Click t he down 

arrow in the circle . When you click it, it becomes a right -facing arrow  

 

Activities  
With in  each  Pane  on  the  My Work hom epage , num bers will be  visib le  next to  d iffe ren t item s. These  
num bers represen t the  num ber of activitie s tha t a re  due . For exam ple , in  the  screenshot be low, one  can  
see  tha t the re  a re  links to  LDH website s.  

 

1. To access one  of these  website s, click on  the  nam e  of the  link.  A new window will open . 
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Navigating the Application 

Th is section  provides a  b rie f ove rview and  som e  tips for working in  the  applica tion . 

Chapters  
Chapte rs a re  links to  d iffe ren t a reas of SIMS.  Authorized  use rs can  access chapte rs a t any tim e  by sim ply 
clicking the  desired  Chapte r bu tton  (or tab) across the  top  of the  screen .  Note  tha t not a ll worke rs can  
see  a ll the  listed  chapte rs. Your view m ay d iffe r from  the  exam ple  be low.  (Rem em ber, eve ry Role  will 
have  d iffe ren t Chapte rs. If you  have  the  “UTILITIES” Chapte r, le t your supe rvisor know im m edia te ly.  This 
chapte r is re se rved  for IT.) 

 

 

Chapter  Definition  
Incidents  Contains information about ev ery incident.  This includes the patient 

and provider involved, the incident reporting form and notes.  

 
File Menu Bar  
The File menu bar is displayed throughout the application and is located in the upper left corner of the 
screen. Depending on the screen that’s open, other menus may be displayed. This is the location where 
you’ll go to create or add files, close and save files an d print files, among other functions.  

Additional functions remain available under each option. Hovering above each File Menu  bar category 
will expand additional menus. Access to these are granted based on the permissions which are driven by 
roles.  
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When users scroll  through a page in SIMS, the File  Menu  header is frozen so that users will always be 
able to access these File Menu  functions no matter where the cursor is located on the page.   
 
 File – Conta ins the  functions to  add  a  new record  or to  view h istory changes to  the  da ta  in  view. 
 
 Edit – Provides the  ab ility to  m ake  changes to  the  da ta  included  in  the  record . 
 
 Tools - Provides the  use r with  additiona l functiona lity based  on  the  page  curren tly in  view. 
 
 Reports – Lists standard  reports bu ilt in to  the  WellSky software . Additiona l reports m ay be  ava ilab le  

to  ce rta in  ro le s or groups. If a  use r has access to  the  Reports Menu, click the  m enu and  se lect the  
report and  it will open  in  a  new window.  

 
 Word Merge - Lists docum ents tha t have  been  up loaded  to  the  applica tion  using the  Word Merge  

Utility and  a re  ava ilab le  to  ce rta in  ro le s and  groups. If a  use r has access to  the  Word Merge  File  
m enu, to  access the  docum ent, click the  file  m enu and  se lect the  docum ent and  it will open  a  new 
window.  
 

INCIDENTS Tab 
When you  chose  the  Inciden ts Tab , your page  will look ve ry sim ila r to  the  screen  be low.  It will not 
au tom atica lly d isp lay a  list of inciden ts. 

 

You will need to select filters to retrieve your incidents.  ( For example, below, the user wants to retrieve 
incidents reported after December 23, 2019 and the status equals Pending.) 

Enter your search criteria in the Filters section and choose the Search  button. You will retrieve only the 
incidents matching your search criteria. You will only be able to see items that are permitted by security 
settings for your User ID.  

 



Incident Management (N on-APS)   
 

10 
11711 West 79th St. Lenexa, KS 66214  
 

WARNING: (I strongly  suggest  you do not  filter Status = Completed only.  

 
 

 

Incident  Records: File Menu  
As you  a re  working with  inciden t records, you  will save  and  close  records. This is done  on  the  File  m enu , 
loca ted  near the  top  of your screen . The  File  m enu  op tions change , depend ing on  what you’re  doing; the  
screenshot be low d isp lays what the  File  m enu  m ight look like .  Som e  exam ples include  and  a re  not 
lim ited  to : Save, Save and  Close, Print , and  Add Incidents . 

 

 

 

 

 

The  tab le  be low describes som e  of the  File  actions you’ll work with  a s you  a re  crea ting an  inciden t 
record . 

File  Menu  Description  
History Allows use r view h istory changes to  the  da ta  in  view. 

Save  Saves changes since  the  last save  and  keeps the  record  open . Saving a  
record  can  be  done  a t any tim e . 

Save  and  Close  Saves changes since  the  last save  and  closes the  record .  

Prin t Allows use r to  prin t the  in form ation  on  the  curren t screen . 

De le te  Allows use r to  de le te  the  record  pe rm anently. 

Close  Closes the  record  without saving any recent changes. 
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When you need  to add, remove or save files, the File  menu is the place to go.  An example 
in the directions could appear as: go to File > Save and Close Notes . 

 
Multi Select Boxes 
 

 
Using the Arrow Buttons  
Som e  a reas of the  applica tion  require  you  to  se lect item s from  a  list, and  m ove  them  from  one  fie ld  to  anothe r, 
using a rrow buttons. If you  hover ove r one  of the  arrow buttons, a  tooltip  is  d isp layed  tha t describes what the  
bu tton  does. In  the  screenshot be low, the  m ouse  was hovering ove r the  bu tton  to  m ove  se lected  item s to  the  
righ t. 

 

Button Definitions  
 
 Move  a ll item s from  the  le ft to  the  righ t 

 Move  se lected  item s from  the  le ft to  the  righ t 

 Move  se lected  item s from  the  righ t to  the  le ft 

 
 Move  a ll item s from  the  righ t to  the  le ft 

Using the Shift and Ctrl keys  
If you want to select more than one item, and the items are all together, press and hold the Shift  key on your 
keyboard and select the first and last records in the group. Then, click the right -facing button to move all items 
to either the right or left field.  
If you want to select more than one item, and the items are not together, press and hold the Ctrl  key on your 
keyboard and click the records you want. Click the right -facing button to move the items to either the right or left 
field.  
Example  
In the screenshot below, the incident is being referred to the Dept. of Social Services and the Attorney General. 
You could either select each item from the left side and click the right -facing arrow to move them to the right, or 
use your Ctrl  key to select both items at the same time and then click the right -facing arrow.  
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List Views and Search Filters  
In various areas of the SIMS, records may appear on a List View  screen. These screens limit the number 
of records returned at one time.  

 

List View screens allow you to quickly retrieve a desired record.  If the desired record is not displayed on 
the initial list view, you can click on one of the following buttons to scroll through the returned records:  

 

Button  Description  

 

Jumps to the first record in the list  

 

Jumps button jumps to the previous record in the list  

 

Jumps to the next record in the list  

 

Jumps to the last record in the list  

 

 

Tip  
You can also modify the number of records returned in the list view by entering 
the de sired number in the “Retrieve [15] records at a time” field and then clicking 
on one of the record search buttons (i.e., First, Previous, Next, Last).  
 
You may sort the records by ascending or descending order by clicking on the 
column headers in the list view. 

 

Advanced Search  
The Advanced Search function allows you to look for existing data.  There are multiple options and an 
expanded range of input variables for detailing your criteria to find the records you need.  
To search for a n Incident record  using the Advanced Search  function, take the following steps:  
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1. Click the Advanced Search  link.  
a. The Advanced Search window is displayed.  

2. Once you have entered your search criteria in the Filters section, click Search . 
3. The system displays all items mat ching the search criteria you defined.  

 

 

Note  
You will only be able to see items that are permitted by security settings for your 
User ID 

 
 

 
Advanced Search Window  
Each  filte r a llows you  to  se lect from  the  fo llowing com parison  search  crite ria : 
 

Term  Definition  
Equal To Re turns records tha t m atch  the  en te red  crite ria .  For exam ple , if <Last 

Name>  is  en te red  as “equa l to” a  specific pe rson’s nam e , the  Consum er 
records assigned  to  tha t Worke r will be  re turned . 

Begins With  Re turns records tha t begin  with  the  en te red  crite ria . For exam ple , if <Last 
Name>  is  en te red  as “begins with”  ‘T’ the  system  will re turn  records 
assigned  to  the  Worker having last nam es tha t sta rt with  ‘T’, such  as Teste r 
and  Thom as. 

Ends With  Re turns records tha t end  with  the  en te red  crite ria . For exam ple , if you  search  
on  <Last Name>  “ends with”  ‘r’, you  can  re trieve  records where  a  
Consum er’s nam e  ends in  ‘r’, such  as Teste r. 

Not Equa l To Re turns records tha t do not m atch  the  en te red  crite ria . For exam ple , if a  
particu la r nam e  is en te red  for <Last Name> , the  system  will re turn  a  list of 
records except those  records for the  nam e  provided  in  the  search  crite ria . 



Incident Management (N on-APS)   
 

14 
11711 West 79th St. Lenexa, KS 66214  
 

Greater Than  Returns records that are dated later than the entered criteria. For example, if 
<DOB> is entered as “greater than”  ‘03/01/2015’, the system will return all 
records with a records whose date of births are after March 1, 2015.  

Less Than Returns records that are dated ear lier than the entered criteria. For example, 
if <DOB> is entered as “less than”  ‘03/31/2015’,  the system will return data 
for all records with a birth date before March 31, 2015.  

Contains  Returns records that contain the entered criteria.  For example, i f <Last 
Name>  is entered as “contains” specific values in the person’s name, the 
Consumer Record(s) assigned to that worker with those values would be 
returned.  

Blank A record is returned where the selected field does not have a value in the 
field.  

Non -Blank Returns records where the selected field does have a value in the field.  

 

Boolean Logic  
In  addition , you  can  sea rch  on  these  filte rs using Boolean  (and/or ) logic:  

• AND  - Tigh tens your sea rch : records re turned  on ly if m ee ting ALL crite ria .  
 

 

Example  
Find  Consum ers where  <DOB> is grea te r than  (>) March  1, 2000 and  <DOB> is 
le ss than  (<) June  30, 2015.  Th is re turns a ll reports da ted  be tween  the  two da tes 
en te red . 

 
• OR - Broadens your sea rch ; records re turned  if m ee ting EITHER crite ria : 

 
 

Example  
Find  records where  <Last Name > equa ls <Jones> or <DOB> = “June 22, 1998 .” 
The  system  re turns records for Jones regard le ss of da te  of b irth , and  a lso  re turns 
any consum er records whose  b irth  da te  is  06/22/2015. 

 
Once  you  have  en te red  your sea rch  crite ria , click the  Search  bu tton  or you  can  tab  to  the  Search  bu tton  
using your Tab  key and  press Enter . 
 
The  system  d isp lays a ll item s m atch ing the  search  crite ria  you  de fined .  
 

 

Note  
You will on ly be  ab le  to  see  item s tha t a re  pe rm itted  by security se ttings for your 
Use r ID 

 
Did your search return the expected results?  If not, click the Reset button to clear your criteria. 
Reconsider your filters and try again.  
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Incident Management: Attorney General  Overview  
Law enforcem ent needs to  be  in form ed of inciden ts involving neglect, abuse  and  m isappropria tions of 
funds.  The  Attorney Genera l’s office  will have  access to  the  applica tion . 

Incident Record Review  
The  Inciden t record  review begin  with  contacting the  Attorney Genera l’s office  and  a le rting them  of a  
reported  inciden t.  

 

 
Switch Role to Attorney General s Office  

 

1. Click the Incidents  chapter . 

 

2. A list of Incident records  will display . 
 

 

 

3. Open the record by hovering your mouse over the record . 
4. The Incident Details page will open  in a read only format.  
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5. A navigation menu will display subpages of the Incident record located in the upper left hand 
corner.   
 

 

 

Sub-page Definition  
Incident Incident De ta ils page  provides basic in form ation  of the  report which  

includes a  descrip tion  of the  incident, incident occurred  da te /tim e , incident 
d iscovered  da te /tim e  and the  facility involved). 

Victim  Victim  De ta ils page  provides dem ographic in form ation , a long with  the  type  
of in jury susta ined  by the  victim  during the  incident. 

Accused/Witnesses The  HSS Incident Report p rovides in form ation  on  the  accused , witnesses  
Notes The  Notes subpage  d isp lays notes added  by both  the  Provide r and  HSS.   

 

6. You can  click on  the  d iffe ren t subpages to  review d iffe ren t com ponents of the  Inciden t record .  For 
exam ple , if you  click on  the  Victim  subpage , the  Victim  list page  will d isp lay. 
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7. Click on the Victim’s name in the list view grid.  This will display the Victim Details page.  
 

 

8. After reviewing the page, click File > Close Victim.  
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HSS Incident Report  
An inciden t record  can  a lso  be  reviewed by runn ing the  HSS Inciden t Report.  Th is report pu lls da ta  from  
the  fo llowing subpages: Inciden t, Victim , Accused/Witnesses and  Notes. 

1. Once  the  inciden t record  is opened , se lect HSS Inciden t Report from  the  Reports m enu in  the  
toolbar. 

 

2. A report window will open  and  d isp lay the  HSS Inciden t Report. 
3. To re turn  to  the  Inciden t record , click on  the  “x” in  the  IE tab  or se lect Exit from  the  IE File  m enu. 
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 Save icon 

 Print icon  

 Zoom in/out  

 PDF icon – show adobe acrobat toolbar  
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APS: Law Enforcement Overview  
Law enforcem ent needs to  be  in form ed of inciden ts involving neglect, abuse  and  m isappropria tions of 
funds.  The  Attorney Genera l’s office  will be  given  access to  the  applica tion . 

Invest igation  Record Review  
The  Inciden t record  review begin  with  contacting the  She riff’s office  and  a le rting them  of a  reported  
inciden t.  

 

 
 Role = Attorney General’s  Office  

 

1. Click the Investigations chapter.  
 

 

1. A list of Investigation records will display.   
 

 

2. Open the record by hovering your mouse over the record.  
3. The Investigation Details page will open in a read only format.  
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4. A navigation menu will display subpages of the Incident record located in the u pper left hand 
corner.   

 

 

Sub-page Definition  
Investiga tion Investiga tion page  provides basic in form ation  of the  report which  includes 

a  descrip tion  of the  incident, incident occurred  da te /tim e , incident 
d iscovered  da te /tim e  and the  facility involved). 

Participants Participants page  provides dem ographic in form ation  on  Alleged  Victim , 
Reporte r and  the  Alleged  Pe rpe tra tor. 

Allega tions Allega tions page  includes in form ation  on  the  Allega tion  type  and  
de te rm ina tion , a long with  in form ation  on  the  Allega tion  Pe rpe tra tor. 

Toolbox Toolbox page  d isp lays additiona l in form ation  on  the  Investiga tion . 
Notes Notes page  d isp lays notes re levant to  the  Investiga tion .  
Associa ted  Investiga tions Associa ted  Investiga tion  records can  be  seen  on  th is page . 
Events/Rem inders This page  provides a  sum m ary list of a ll events/rem inders associa ted  with  

the  Investiga tion . 
Track Sta tus This page  provides a  sum m ary of the  sta tus changes tha t occur for the  

Investiga tion record . 
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