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Incident Management & APS

Incident Management & APS

Statewide Incident Management System (SIMS) maintains incident and investigation records for
participants/victims/patients who are served by Louisiana DHH.

Introduction

This training introduces you to the basic functions of accessing and reviewing
Incident and Investigation records.

Importance Your confidence in using SIMS for reviewing records will increase as you
develop proficiency in the software.

Overview To help Louisiana Law Enforcement develop the necessary skills and
understanding to effectively use SIMS to perform the reporting workflows in
a Critical Incident Reporting context.

Objectives e Loginto and out of SIMS
e Successfully navigate the program

Topics Topic Page
Review Incident Record 15
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Icons Used in this Manual

Icon Description

Tip
Tips provide general recommendations on how to make it easi  er or more productive
to use SIMS.

Caution

The Caution icon highlights areas of note or concern, where failure to use the system
properly may cause or exacerbate problems.

Note

Notes provide additional information of general interest about a specific function or
process of SIMS.

Example

CIKIE

Examples are provided to help you develop a better understanding of the subject
area and how SIMSmay be used in a specific scenario of relevance
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SIMS Basics

SIMS is a web-based system that is accessed from a Web browser, specifically Internet Explorer® (IE).
Your workstation will be configured before you “go live” to allow the system and all its functionality to
operate properly. If you experience any problems during training or after “go live”, please coordinate
with your System Administrator to evaluate the issue.

Enabling Pop -Up Windows

SIMS uses pop-up windows to display information to users. It is important to allow these pop-ups to be
displayed on your scre en. To enable pop -up windows, go to Internet Explorer>Tools> Pop -Up
Blocker>Turn Off Pop -up Blocker .

2 MSN.com - Windows Internet Explorer, provided by Comcast

File Edit “iew Favorites M= Help

Mail and Mews L _
OBBCk T < \ﬂ Pop-up Blacker Turn Off Pap-up Blocker  , 3=

Manage Add-ons... Pop-up Elocker Settings.. -
Address @I] hittp: e, s, col Synchronize. .

Go SIE Windows Update .'l Search = ¢ g;_j - @ cg;v @ - @
Mv @! - whindows Messenger eb Search £k Upgrade your Tookbar Mow!
Internek Options. ..
N
msnN™ |

In the future when you try to access SIMS from a workstation that is not your own, the default set up on
the workstation may enable some other type of  pop -up blockers (Google™, Yahoo®, MSN®, etc.). Be sure
to follow the instructions to allow the use of pop  -up windows.

The specific steps you need to take may vary depending on the version of IE you are running. Check with
your System Administrator whene ver you are unable to resolve this issue on your own.

Screen Stacking

In SIMS, you will do a lot of opening and closing of screens (windows). As you're working, you can have
many screens open and not know because they’re stacked on top of each other. Ther e is no harm in this,
but it can make working in SIMS more cumbersome. Open screens can prevent you from getting to

another area of the program. On the other hand, closed screens can also prevent you from moving

around.

If a screen has been closed, but sho uld have remained open, you'll see an error message similar to this:

The page at https://fwd.harmonyis.net says:

Participant record cannot be saved because the main Intake

window is closed
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A

A Best Practices recommend that you click File > Save and Close when you're
saving records. This prevents unnecessary screens from staying open.

Log into SIMS

Your SIMS Application Administrator will provide you with the URL
( ; (Internet Address) ofthe SIMS Customer Portaland your login
/ credentials for both the Live system when appropriate.

1. Open Internet Explorer and then enter the URL for SIMS
2. Atthe login, type your User ID and Password
3. Click Login

LOUISIANA

DEPARTMENT OF

HEALTH

Statewide Incident
Management System

LDH Data Conversion  Version: 8.3.0.0.28518
Site

User ID jdoe

Password sensasans

[ Login |

Change your password

a. The Dashboard is displayed

I!:," DEPARTMENT OF HEALTH

File

Incidenis e

| MYWORK INCIDENTS
MY HARMONY

Links
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Exit SIMS
To exit SIMS:

1. Inthe upper right portion of the screen, click  Sign Out

Welcome, Barbara Guglielme | My Work | = o

11282018 2:57 PM

My Work

My Work is your home page and tasks might be managed. When you first log in, you will begin from here.
Keep in mind that your My Work page may differ from that of your co-worker. Roles determine which

features you may have.

My Work Screen Elements

There are several parts of the My Work screen, as shown in the screenshot below:

File

Quick Search

icidents < v ADVANCED SEARCH

The File menu is located throughout the program. Items on the File menu vary,
depending on what you are doing. One of the more common functions youll use
is the File > Add Notes and File > Save and Close Notes .

The tabs along the top of the screen are called Chapters . Achapter is like a
section of the program. To move to another chapter, just click it. If you have the
“UTILITIES” Chapter, let your supervisor know immediately. This chapter is
reserved for IT.

My Work is divided into areas for consumers, providers, resources and tasks. You
may see all or just some of these areas.

Within each area are boxes that contain information. These are referred to as
Panes.

QOO0 O @

Each pane includes a down arrow. When you click the down arrow, items in the
pane are collapsed. This is helpful if you need more space on your screen. To
expand the items in the pane, click the now right-facing arrow.
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v Many areas of the program allow you to collapse sections (panels). Click the down
> arrow in the circle . When you click it, it becomes a right -facing arrow
Activities

Within each Pane on the My Work homepage, numbers will be visible next to different items. These
numbers represent the number of activities that are due. For example, in the screenshot below, one can
see that there are links to LDH websites.

TASKS

Links.
Office for Citizens with Developmental Disabilities
Office of Aging and Adult Services

Training Resources for Nursing Homes and ICF/DD Providers
1. To access one of these websites, click on the name ofthe link. Anew window will open.

F LOUISIANA ary ¥
I._;I DEPARTMENT OF HEALTH EKAH E. GEE,
£ BACKTO LDH

DEVELOPMENTAL DISABILITIES

Louisiana.gov > LDH = Office for Citizens with Developmental Disabilities
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Navigating the Application

This section provides a brief overview and some tips for working in the application.

Chapters

Chapters are links to different areas of SIMS. Authorized users can access chapters atanytime by simply
clicking the desired Chapter button (or tab) across the top of the screen. Note that not all workers can
see allthe listed chapters. Your view may differ from the example below. (Remember, every Role will
have different Chapters. If you have the “UTILITIES” Chapter, let your supervisor know immediately. This
chapter is reserved for IT.)

MY WORK INCIDENTS INVESTIGATIONS
Chapter Definition
Incidents Contains information about ev ery incident. This includes the patient

and provider involved, the incident reporting form and notes.

Investigations

File Menu Bar

The File menu bar is displayed throughout the application and is located in the upper left corner of the
screen. Depending on the screen that's open, other menus may be displayed. This is the location where
you'll go to create or add files, close and save files and print files, among other functions.

Additional functions remain a vailable under each option. Hovering above each File Menu bar category
will expand additional menus. Access to these are granted based on the permissions which are driven by
roles.

LOWISTAMNA
I::;' DEPARTMENT OF HEALTH

File  Reports
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When users scroll through a page in SIMS, the File Menu header is frozen so that users will always be
able to access these File Menu functions no matter where the cursor is located on the page.

= Fle —Contains the functions to add a new record or to view history changes to the data in view.

» Edit —Provides the ability to make changes to the data included in the record.

= Tools - Provides the user with additional functionality based on the page currently in view.

» Reports —Lists standard reports built into the WellSky software. Additional reports may be available
to certain roles or groups. Ifa user has access to the Reports Menu, click the menu and select the
report and it willopen in a new window.

= Word Merge - Lists documents that have been uploaded to the application using the Word Merge
Utility and are available to certain roles and groups. If a user has access to the Word Merge File
menu, to access the document, click the file menu and select the document and it willopen a new
window.

INCIDENTS Tab

When you chose the Incidents Tab, your page will look very similar to the screen below. It willnot
automatically display a list of incidents.

File

You will need to select filters to retrieve your incidents.  (For example, below,the user wants to retrieve
incidents reported after December 23, 2019 and the status equals Pending)

Enter your search criteria in the Filters section and choose the Search button. You will retrieve only the
incidents matching your search criteria. You wi Il only be able to see items that are permitted by security
settings for your User ID.
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Flle

Quick Search

INCIDENT§

Fimars
Report Recewved Dale ¥ Dewater Than ¥ 127232019 A AND ¥ x

Status v Equal To v Pandng AND * x

“Sewch || Fuset |

(I'strongly suggest you do not filter Status = Completed only.

Filters
Status v Equal To v Complete ¥ AND ¥ x

Incident Records: File Menu

As you are working with incident records, you will save and close records. This is done on the File menu,
located near the top of your screen. The File menu options change, depending on what youe doing; the
screenshot below displays what the File menu might look like. Some examples include and are not
limited to: Save, Save and Close, Print , and Add Incidents

File Reports
History

Save Incident

Save and Close Incident
Delete Incident

Print

Close Incident

The table below describes some of the File actions youll work with as you are creating an incident
record.

File Menu Description

History Allows user view history changes to the data in view.

Save Saves changes since the last save and keeps the record open. Saving a
record can be done atanytime.

10
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Save and Close Saves changes since the last save and closes the record.
Print Allows user to print the information on the current screen.
Delete Allows user to delete the record permanently.
Close Closes the record without saving any recent changes.
When you need to add, remove or save files, the File menu is the place to go. An example
-J' in the directions could appear as: goto File > Save and Close Notes . Closing a window by

2

clicking on the “X” in the top right -hand corner of the window is not recommended.
Information may be lost.

Multi Select Boxes

Using the Arrow Buttons

Some areas of the application require you to select items from a list,and move them from one field to another,
using arrow buttons. If you hover over one of the arrow buttons, a tooltip is displayed that describes what the
button does. In the screenshot below, the mouse was hovering over the button to move selected items to the
right.

Adult Protective Services
Attorney General

CNA Registry quj
Dept. of Social Services

Law Enforcement u Move selected items to right “
Louisiana State Board of Medi W[ |

LPN board L |

[ 3
~ \'_

Referrals

Button Definitions

Move all items from the left to the right
Move selected items from the left to the right

Move selected items from the right to the left

AA A V vv

Move all items from the right to the left

Using the Shift and Ctrl keys

If you want to select more than one item, and the items are

to either the right or left field.

If you want to select more than one item, and the items are
keyboard and click the records you want. Click the right
field.

Example

keyboard and select the first and last records in the group. Then, click the

all together, press and hold the Shift key on your
right -facing button to move all items

not together, press and hold the Ctrl key on your

-facing button to move the items to either the right or left

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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Referrals

In the screenshot below, the
You could either select each item from the left side and click the right
use your Ctrl key to select both items at the same time and then click the right

incident is being referred to the Dept. of Social Services and the Attorney Genera |
-facing arrow to move them to the right, or
-facing arrow.

Adult Protective Services
CNA Reqgistry

Law Enforcement

Louisiana State Board of Medi
LPN board

Pharmacy board

RN board

~

v

SR

Dept. of Social Services
Attorney General

List Views and Search Filters

In various areas of the SIMS, records may appear on a List View screen. These screens limit the number
ofrecords returned at one time.

MY WORK | INCIDENTS |
()-Filters
Incident ID ﬂ +
27 Queue Search record{s) returned - now viewing 1 through 15
Incident ID Report Received Date Disposition Status
5l 32 07/06/2018 Incident Closed Complete
il | 38 07/08/2018 Incident Closed Complete
5l 51 0711072018 Incident Closed Complete
5l 52 071102018 Extension Approved Pending
il | @2 07/25/2018 Incident Closed Pending
5l 103 07/30/2018 Incident Closed Complete

List View screens allow you to quickly retrieve a desired record. Ifthe desired record is not displayed on
the initial list view, you can click on one of the following buttons to scroll through the returned records:

Button

Description

<< First

Jumps to the first record in the list

<= Previous

Jumps button jumps to the previous record in the list

Mext >

Jumps to the next record in the list

Last >Z

Jumps to the last record in the list

2

/

Tip

You can also modify the number of records returned in the list view by entering
the desired number in the “Retrieve [15] records at a time” field and then clicking
on one of the record search buttons (i.e., First, Previous, Next, Last).

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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You may sort the records by ascending or descending order by clicking on the
column headers in the list view.

Advanced Search

The Advanced Search function allows you to look for existing data. There are multiple options and an
expanded range of input variables for detailing your criteria to find the records you need.

To search for an Incident record using the Advanced Search function, take the following steps:

File  Reports

Quick Search

| incigents v ™ ADVANCED SEARC
MY WORK ‘ INCIDENTS |
Filters:
Incident ID v [+
| 1
| 27 Queue Search record{s) returned - now viewing 1 through 15
| | Incident ID Report Received Date Disposition Status Provider Name

1. Click the Advanced Search link.

a. The Advanced Search window is displayed.
2. Once you have entered your search criteria in the Filters section, click  Search .
3. The system displays all items matching the search criteria you  defined.

Note
You will only be able to see items that are permitted by security settings for your
User ID

Advanced Search Window
Each filter allows you to select from the following comparison search criteria:

Term Definition

Equal To Returns records that match the entered criteria. For example, if <Last
Name> is entered as “equalto”a specific person’s name, the Consumer
records assigned to that Worker will be returned.

Begins With Returns records that begin with the entered criteria. For example, if <Last
Name> is entered as “begins with” T’the system will return records

13
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assigned to the Worker having last names that start with ‘T’, such as Tester

and Thomas.

Ends With Returns records that end with the entered criteria. For examp  le, if you search
on <Last Name> “ends with” ‘r’, you can retrieve records where a
Consumer’s name ends in ‘r’, such as Tester.

Not Equal To Returns records that do not match the entered criteria. For example, if a

particular name is entered for <Last Na me>, the system will return a list of
records except those records for the name provided in the search criteria.

Greater Than

Returns records that are dated later than the entered criteria. For example, if
<DOB?> is entered as “greater than” * 03/01/2015’, the system will return all
records with a records whose date of births are after March 1, 2015.

Less Than

Returns records that are dated earlier than the entered criteria. For example,
if <DOB> is entered as “less than” ‘03/31/2015’, the system will return data
for all records with a birth date before March 31, 2015.

Contains

Returns records that contain the entered criteria. For example, if  <Last
Name> is entered as “contains” specific values in the person’s name, the
Consumer Record(s) assigned to that worker with those values would be
returned.

Blank

A record is returned where the selected field does not have a value in the
field.

Non-Blank

Returns records where the selected field does have a value in the field.

Boolean Logic
In addition, you can search on these filters using Boolean (and/or ) logic:

e AND - Tightens your search:records returned only if meeting ALL criteria.

Example
Find Consumers where <DOB> is greater than (>) March 1,2000 and <DOB> is

less than (<) June 30, 2015. This returns allreports dated between the two dates

entered.

e OR-Broadens your search;records returned if meeting EITHER criteria:

Example
Find records where <Last Name >equals <lones>or <DOB> = “June 22, 1998.”

The system returns records for Jones regardless of date of birth, and also returns

any consumer records whose birth date is 06/22/2015.

Once you have entered your search criteria, click the Search button or you can tab to the Search button
using your Tab key and press Enter .

The system displays all items matching the search criteria you defined.

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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Note

You will only be able to see items that are permitted by security settings for your

User ID

Did your search return the expected results? If not, click the
Reconsider your filters and try again.

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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Incident Management:
Law enforcement needs to be informed of incidents involving neglect, abuse and misappropriations of

Law Enforcement Overview

funds. Each Sheriff’s office will be given access to the application.

Incident Record Review
The Incident record review begin with contacting the Sheriffs office and alerting them ofa reported

incident.

Role = (Name of Parish) Parish Sheriff Office

1. Click the Incidents chapter .

MY WORK

INCIDENT §

INVESTIGATIONS

2. Alist of Incident records will display . These are incidents that took place in the parish of the

Sheriff’s office.

Filters

Incident 1D j

i

Search | Reset

325 Queue Search record(s) returned - now viewing 1 through 15

Incident 1D
| 10859
10656
10655
[ 10848
[ 10847

REREE

Report Received Date
| 121132017
[12r0772017
[ 11302017
[11manor7
| 1naror

Report Received Time
7:33 AM

10:20 AM
11:26 AM
8:10 AM

[5:38 PM

| Pending
I bendmg
| Pending
| Incident Closed
| Pending

Disposition

Status
Pending

"Pendmg
Pending

Complete
Pending

Provider Name Victim First Name
Smith

I Louisiana Department of Heallﬁ

| Acadia Parish Sheriff Office

| Adams Group Home - 4567 First
| Eastem Louisiana Mental Health System =

3. Open the record by hovering your mouse over the record

4. The Incident Details page will open

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky

in a read only format.
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| Gee

Last
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I:::‘ DEPARTMENT OF HEALTH

File  Reports

.........

uuuuuu

5. A navigation menu will display
corner.

Incident
Wictim

Accusediitnesses

subpages of the Incident record located in the upper left hand

Notes

Sub-page Definition

Incident Incident Details page provides basic information of the report which
includes a description of the incident, incident occurred date/time, incident
discovered date/time and the facility involved).

Victim Victim Details page provides demographic information, along with the type
of injury sustained by the victim during the incident.

Accused/Witnesses The HSS Incident Report provides information on the accused, witnesses

Notes The Notes subpage displays notes added by both the Provider and HSS.

6. You can click on the different subpages to review different components of the Incident record. For
example, if you click on the Victim subpage, the Victim list page will display.

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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ncidnnt

A:mmw 1 Wictsm record(s) retumed . now viewing 1 through 1
Dsnoston Fstary [I= Last Name [l T First Name ]_ Relationship to inciéent | Age.
L] Wrirut | victm ns
R w<Fir = Previous Fleintvs | {5  Hecorssaatmé  Neds  Lagtee
7. Click on the Victim’s name in the list view grid. This will display the Victim Details page.
File Tools
" Victim
Salutation lm )
First Name - |Eva
Middle Name G
Last Name * :_P'é'mnE" _.
poB = [04r1511952
Age (664 |
Gender | Female
Race Hispanic
SSN - [ooe0cTeT?
Marital Status [Mamried
Injury :"Yas |
Bruise | |Swalling
Burn L— |Redness
Death Finger-marks/Hand prints
Type of Injury Fracture I |Scraich
Laceration 1
Scald |
Sexual assault 4
1-on-1 Supervision * | |Evaluated in ER
Admitied to BehaviorallPsychi ~ —— |Examined by Medical Staff
mitted to Hospital b [Counsaled
Protective Actions * Nonie, s
Notification of Responsible Pa {
Other (See Notes) v Il
Relocated I;
Primary v
SIMS No [17247
8. After reviewing the page, click File > Close Victim.
18
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HSS Incident Report

An incident record can also be reviewed by running the HSS Incident Report. This report pulls data from
the following subpages: Incident, Victim, Accused/Witnesses and Notes.

1. Once the incident record is opened, select HSS Incident Report from the Reports menu in the

toolbar.

File Reports
HSS Incident Report

— el

2. Areport window willopen and display the HSS Incident Report.

DEPARTMENT O
HEALTH

Be 06 i

Health Standards Incident Report

Incident ID ‘10592 ReportStatus  |Pending Report Due Dats E’gﬁ?’“bef m

Provider Alternative Home Care Street Address 1220 Erazte Landry Road

City. State, Zip Lafayette, LA, 70506 Phone (337)233-0545

Reporter Guglhelmo. Barbara Relationship/Title Implementation Consultant

EVENTS

Entered September 05, 2017, 10:05 AM

Ocecurred September 04, 2017, 08:01 PM

Dizcovered September 04, 2017

RESIDENT VICTIM

First Name: |An3r Last Name test

DOB [08/01/1996 Race |Hispanic Gender |Male [ssN_ Joocxx678g

Examined by Medical

Bruize. Finger- Staff. Notification of

may YN (Yes  [Tpeofinuy  [REETSCIEE G Prtecive Actons RN S E
tear Notez). Relocated.

Supervision Increased

ACCUSED

First Name: Unknown |L::Bt Name |Unknown

Relationship Staff

Accused Allegations: Mizappropriation of Funds/Exploitation

Accused Allegations #2 Neglect | Allegation Findings #2 |uncubstantiated

Accused Allegations #3 Physical Abuse

Accused Allegations #4 Mental Abuse

Accused Allegations #5 Substance Abuze

Accused Allegations #6 ‘Verbal Abuze

INCIDENT DESCRIFTION

test

INCIDENT INVESTIGATION

On 10/5/2017 at 7:54 AM, Barbara Guglieimo wrote: Further Investigation iz requested

Refemals LPN board

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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E

Save icon

=

Print icon

CXO),
Zoom in/out

PDF icon — show adobe acrobat toolbar

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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APS Law Enforcement Overview

Law enforcement needs to be informed of incidents involving neglect, abuse and misappropriations of
funds. Each Sheriff’s office will be given access to the application.

Investigation Record Review

The Incident record review begin with contacting the Sheriffs office and alerting them ofa reported
incident.

Role = (Name of Parish) Parish Sheriff Office

1. Click the Investigations chapter.

MY WORK INCIDENTS INVESTIGATIONS

1. Alist of Investigation records will display. These are investigations that took place in the parish of
the Sheriff's office.

Fitlers

Investgaton 1 v

1 lewestigation Search record(s) meurmed . now viewing 1 thaough 1

Imvestigation 1D | Alieged Victim Full Name | Case Closed Dase | Case Densrmination Case Sumes Date Repornsd To APS Disastér Relamd  Face to Face Dus Date immediacy Rating | Invessgation Assigi rd Dane Duie Date Kama Rugion | Risk Rl ang
o vichm. Priyataa o Bendng Mew. 10262018 Mo Low 10282018 12282018 MnatyOne, Testel (Hu Srown 1] Yo

<<Figl | <Previous Rsimave’ ) (Recomssiatme Neds | Last>>
< -3

2. Open the record by hovering your mouse over the  record.
3. The Investigation Details page will open in a read only format.

21
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4. A navigation menu will display subpages of the Incident record located in the upper left hand

corner.
Investigation
Farticipants
Allegations
Toolbox
Motes
Associated Investigations
Events/Reminders

Track Status

Sub-page

Definition

Investigation

Investigation page provides basic information of the report which includes
a description of the incident, incident occurred date/time, incident
discovered date/time and the facility involved).

Participants

Participants page provides demographic information on Alleged Victim,
Reporter and the Alleged Perpetrator.

Allegations Allegations page includes information on the Allegatioon type and

determination, along with information on the Allegation Perpetrator.
Toolbox Toolbox page displays additional information on the Investigation.
Notes Notes page displays notes relevant to the Investigation.

Associated Investigations

Associated Investigation records can be seen on this page.

Events/Reminders

This page provides a summary list of all events/reminders associated with
the Investigation.

Track Status

This page provides a summary of the status changes that occur for the
Investigation record.

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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Training Notes

11711 West 79" St. Lenexa, KS 66214 | 1-855-wellsky
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